From November 1, WhatsApp messenger will crash on older smartphones

248

WhatsApp Messenger will no longer work on older phones below Android 4.1 and iOS 10, according to the national portal Adyrna.

WhatsApp announced the changes on its official website.

According to it, from November 1, the application will work on Android smartphones with an operating system of not less than 4.1 and iPhone from iOS 10 and above.

The company explains that the messenger does not work on smartphones in this version due to the fact that they have expired.

According to the site, their processor power is not able to load many new programs and the battery is weak.

National portal "Adyrna".

Пікірлер
Редакция таңдауы